To run this application, you first must install one of the following versions of the .NET Framework: v1.1.4322

To run this application, you first must install one of the following versions of the .NET Framework: v1.1.4322

If you receive this message on launching the game, it is because the game requires that "Microsoft .Net Framework version 1.1" and its associated "service pack" are installed and are using the versions of their files it needs to access.

If clicking "Yes" on the dialog encountered at this stage gives any errors, then try to install these manually.

To do so, start by rebooting the system (to ensure no .Net files from any version are marked as "in use" by the system) then use the links below to download the installers for 1.1:

Microsoft .Net Framework 1.1 (dotnetfx.exe) Download and install this first and reboot.
The 1.1 Service Pack (Hotfix) (NDP1.1sp1-KB867460-X86.exe) Then download and install this one.

If you need further assistance, please follow up with Technical Support.

Note: You may receive "incompatibility" message dialogs installing one or both of the above. In most instances these can be continued past via the "Install anyway" or similar option. Typically they are just referring to incompatibility issues relating to other versions of .Net installed but should not affect those.

We’d love your feedback and comments on this article! Please rate the article below and then add a comment!

Rating:Rating of 0.5 Stars101 Votes
Was this answer helpful?YesNo
Topic Information
  • Topic #: 24001-3339
  • Date Created: 5/19/2011
  • Last Modified Since: 1/26/2012
  • Viewed: 11687